New image-id release 2.1.0

New image-id release 2.1.0

This release switches the build system to gnu autotools, allowing me to add some logic so you can build against either libmirage 2.1 or 3.0! (Older versions of libmirage are not supported)

You now use the standard invocation ./configure && make to build the package, and there is a working make install as well.

Download from the Github release page.

Leave a Reply

Your email address will not be published. Required fields are marked *